Uploaded image for project: 'Marathon'
  1. Marathon
  2. MARATHON-7786

Ubuntu package for Marathon v1.5.0 is missing

    Details

    • Type: Task
    • Status: Resolved
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Build & CI
    • Labels:

      Description

      Hello,

      according to MARATHON-7680 - Mesos v1.4.0 which is available in mesosphere Ubuntu repository as the latest available version is compatible only with Marathon v.1.5.0+, but there is no Ubuntu package for Marathon v1.5.0.

      When will be v1.5.0 package uploaded to the mesosphere repository? Would you add this dependecy information to the packages so one could install proper mesos + marathon package by default with system package manager?

      Btw. It would be also good to have such dependences (as mentioned in above JIRA issue) added to Marathon documentation.

       

        Attachments

          Activity

            People

            • Assignee:
              ken Ken Sipe
              Reporter:
              lgromanowski lgromanowski
              Team:
              Orchestration Team
              Watchers:
              lgromanowski, Tim Harper
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: