Uploaded image for project: 'Marathon'
  1. Marathon
  2. MARATHON-2447

Add fact, that migration to 1.5 is only possible from 1.4, to change log as highlighted change

    Details

    • Type: Task
    • Status: Resolved
    • Priority: High
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: DC/OS 1.12.0
    • Component/s: Docs
    • Labels:
      None
    • Story Points:
      0
    • Build artifact:
      Marathon-v1.7.174

      Description

      Add a big block of documentation within the 1.5 change log for the minimum requirement of 1.4 running before migrating to 1.5 and the fact that you can not directly upgrade from a version < 1.4

      See https://phabricator.mesosphere.com/D338

        Attachments

          Activity

            People

            • Assignee:
              ivanchernetsky Ivan Chernetsky
              Reporter:
              junterstein Johannes Unterstein
              Team:
              Orchestration Team
              Watchers:
              daltonmatos, Jason Gilanfarr (Inactive)
            • Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: